book mit osx 10.5 *erledigt*

  • Autor
  • Nachricht

fholstein

Offline

Benutzeravatar



  • Wohnort: ruhrgebiet - ob
1  Di Feb 21, 2017 18:02
ich suche ein funktionierendes book mit 10.5 um eine canon eos 1-d mkII anzusteuern.
EOS Utility für die alte cam geht nur bis 10.5
wollte es für makroaufnahmen mal probieren.
"du wirst zuhören müssen, bevor du reden darfst!"

fholstein

Offline

Benutzeravatar



  • Wohnort: ruhrgebiet - ob
2  Do Feb 23, 2017 14:31
erledigt, neuer body muss her!
"du wirst zuhören müssen, bevor du reden darfst!"
3  Do Feb 23, 2017 23:10
Hallo,

Aperture kann das mit der Kamerafernsteuerung auch. Probier's doch mal :)


Grüße

Gandalf
Irgendwas bleibt immer übrig (unbekannter Automechaniker)

fholstein

Offline

Benutzeravatar



  • Wohnort: ruhrgebiet - ob
4  Do Feb 23, 2017 23:40
danke, aber hab mich auf einen neuen body eingestellt. bin die sony leid. super schöne kamera, aber wenig objektive.
"du wirst zuhören müssen, bevor du reden darfst!"
5  Fr Feb 24, 2017 0:05
Ääähh,

du schriebst oben von einer Eos 1-d mkII, das ist doch Canon ;)


Grüße

Gandalf
Irgendwas bleibt immer übrig (unbekannter Automechaniker)

fholstein

Offline

Benutzeravatar



  • Wohnort: ruhrgebiet - ob
6  Fr Feb 24, 2017 0:37
ja, der uraltbody ist von canon. meine mitnahmecamera ist ne sony nex7.
"du wirst zuhören müssen, bevor du reden darfst!"

fholstein

Offline

Benutzeravatar



  • Wohnort: ruhrgebiet - ob
7  Do Mär 09, 2017 12:08
erledigt!
"du wirst zuhören müssen, bevor du reden darfst!"

Zurück zu Suche

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder

LESEN!