Switch to full style
Antwort erstellen

"Aktivierung" im laufenden Betrieb?

Mo Dez 11, 2017 19:25

Hallo, zusammen,

hatte gerade eine merkwürdige Aktion auf dem iPad: während ich eine unverdächtige Website offen hatte, kam der weiße Apple-Bildschirm mit dem schwarzen Apfel, ich wurde azfgefordert, den Flugmodus auszuschalten (WLAN) und das iPad zu aktivieren.

Als ich das tat, zeigte sich wieder der normale App-Bildschirm.

Schnüffelt da jemand auf meinem iPad rum? Oder kann das mal passieren? Kenn ich überhaupt nicht.
Ist noch iOS 10.

Danke für Hilfen oder auch Beruhigung!

Michael

Re: "Aktivierung" im laufenden Betrieb?

Mo Dez 11, 2017 20:43

disciple hat geschrieben:Als ich das tat, zeigte sich wieder der normale App-Bildschirm.

Dein iPad ist jetzt wohl in den virtuellen Händen der Hacker. Warum man etwas macht, was man nicht etwartet nur weil eine Aufforderung von irgendeiner App kommt - das werde ich nie verstehen.

Re: "Aktivierung" im laufenden Betrieb?

Mo Dez 11, 2017 21:04

Nein, das ist schon vielen so passiert, ohne dass eine Malware dafür bekannt wäre. Warum das so ist, bleibt Apples Geheimnis, zumindest habe ich auf die Schnelle dazu nichts gefunden.

Re: "Aktivierung" im laufenden Betrieb?

Mo Dez 11, 2017 22:46

mac-christian hat geschrieben:
disciple hat geschrieben:Als ich das tat, zeigte sich wieder der normale App-Bildschirm.

Dein iPad ist jetzt wohl in den virtuellen Händen der Hacker. Warum man etwas macht, was man nicht etwartet nur weil eine Aufforderung von irgendeiner App kommt - das werde ich nie verstehen.



Meines Erachtens ist das spekulativer Quatsch. Aber ich freue mich über Links, die das belegen.

Re: "Aktivierung" im laufenden Betrieb?

Di Dez 12, 2017 7:32

Danke Euch zunächst für die Antworten.
Die Aufforderung kam von keiner App, ich war direkt in Apples Startbildschirm.
Antwort erstellen